z

Forum Private Messages - Internal Server Error

Chat about twofo and other information sharing portals.

Moderator: Operators

Rampage
Posts: 243
Joined: Thu May 18, 2006 2:08 am
Location: London
Contact:

Forum Private Messages - Internal Server Error

Postby Rampage » Fri Dec 12, 2008 2:42 pm

For Cocodude,

I keep getting Internal Server Errors (500) everytime I try to submit a private message. Thanks in advance for looking into this.
User avatar
astropoint
The life and soul of the party
Posts: 1146
Joined: Tue Oct 04, 2005 6:50 pm
Location: Newcastle-Under-Lyme
Contact:

Re: Forum Private Messages - Internal Server Error

Postby astropoint » Fri Dec 12, 2008 3:09 pm

Having been through that before, are you trying to send a message with special/random characters/bits of punctuation in it, or even web addresses? Anything the forum doesn't like will bring up that message when submitting, even if you try to post the message as a post in the main forums. I can simple pms to people still on here so I don't think it is a general issue, as such.
Rampage
Posts: 243
Joined: Thu May 18, 2006 2:08 am
Location: London
Contact:

Re: Forum Private Messages - Internal Server Error

Postby Rampage » Fri Dec 12, 2008 3:19 pm

Yes, I tried to quote some code from the contact.php file. There were no web addresses but thats probably the characters that didn't let that post.

No matter then. Thanks for the heads up astro
User avatar
cocodude
Uber Forum Spammer
Posts: 629
Joined: Tue Oct 04, 2005 5:29 pm
Location: London
Contact:

Re: Forum Private Messages - Internal Server Error

Postby cocodude » Fri Dec 12, 2008 3:45 pm

It's assuming it's a PHP exploit you see. I've disabled that rule now.
http://www.gigatux.com - Value Linux Virtual/Shared Hosting

Who is online

Users browsing this forum: No registered users and 3 guests