z

Valknut + Mac OSX 10.7.3 connection error

Chat about twofo and other information sharing portals.

Moderator: Operators

shruikanshade
Posts: 3
Joined: Sun Oct 30, 2011 12:20 pm

Valknut + Mac OSX 10.7.3 connection error

Postby shruikanshade » Tue Feb 21, 2012 10:26 am

Hi,

Recently I have been receiving the following error when trying to connect to twofo using Valknut:
Error: 'SSL ERROR lib:SSL routines func:SSL23_GET_SERVER_HELLO reason:unknown protocol'
Any ideas what might be causing this/how I can solve this?

Thanks
User avatar
astropoint
The life and soul of the party
Posts: 1146
Joined: Tue Oct 04, 2005 6:50 pm
Location: Newcastle-Under-Lyme
Contact:

Re: Valknut + Mac OSX 10.7.3 connection error

Postby astropoint » Mon Feb 27, 2012 9:15 am

Did you remember to tick the box for SSL Enabled when setting up the twofo favourite hubs? The box needs to be ticked as well as setting the address as hub.twofo.co.uk:4146 in valknut
shruikanshade
Posts: 3
Joined: Sun Oct 30, 2011 12:20 pm

Re: Valknut + Mac OSX 10.7.3 connection error

Postby shruikanshade » Wed Mar 07, 2012 2:56 pm

Yes I did have SSL Enable ticked, although the error message I'm receiving when i try to connect has now changed to:
'SSL ERROR lib: func: reason:'
User avatar
astropoint
The life and soul of the party
Posts: 1146
Joined: Tue Oct 04, 2005 6:50 pm
Location: Newcastle-Under-Lyme
Contact:

Re: Valknut + Mac OSX 10.7.3 connection error

Postby astropoint » Wed Mar 07, 2012 3:30 pm

The server the hub is on is having quite alot of trouble at the moment, so currently the hub is actually down. I can't give a time when it is likely to be back up so it is mostly just a case of leaving it connecting and it will get there eventually.
I am vaguely trying to keep the facebook group at https://www.facebook.com/groups/2220896189/ updated, but it boils down to it'll be intermittently up and down for a while still :(

Who is online

Users browsing this forum: No registered users and 4 guests