z

Cannt connect... Banned?

Chat about twofo and other information sharing portals.

Moderator: Operators

Valentyn
Posts: 4
Joined: Tue Mar 17, 2009 5:03 pm

Cannt connect... Banned?

Postby Valentyn » Tue Mar 17, 2009 5:07 pm

Hey there! I have been using the hub for some time now but around 2 weeks ago it stopped working and my shakespeer app (yes i have a mac :P) said it couldnt load the hublist. Today I tried installing Valknut, just like the wiki said and it presented me with a message that my IP is banned :(

so whats going on? can someone please give me advice on fixing this mess? Thanks :)
User avatar
astropoint
The life and soul of the party
Posts: 1146
Joined: Tue Oct 04, 2005 6:50 pm
Location: Newcastle-Under-Lyme
Contact:

Re: Cannt connect... Banned?

Postby astropoint » Tue Mar 17, 2009 6:29 pm

For a start the not loading hublist is for the most part unimportant as it is physically just a list of possible hubs for you to connect to, and you only want to connect to twofo which you have he address for already. Secondly, is it *still* not working as the hub was down briefly during the afternoon so if you tried connecting then it wouldn't have worked regardless. If it is still not connecting could you copy the exact message you are getting alot with your username and IP and I'll check the banlists
Valentyn
Posts: 4
Joined: Tue Mar 17, 2009 5:03 pm

Re: Cannt connect... Banned?

Postby Valentyn » Sat Mar 21, 2009 9:59 pm

Well my nick is Valentyn :)
IP: 137.205.139.192

Shakespear says : failed to load hublist: cant connect to server

I hope you will help me :)
User avatar
astropoint
The life and soul of the party
Posts: 1146
Joined: Tue Oct 04, 2005 6:50 pm
Location: Newcastle-Under-Lyme
Contact:

Re: Cannt connect... Banned?

Postby astropoint » Sat Mar 21, 2009 10:32 pm

Can you tell what address you are connecting to?
Should be something like localhost:8000 if stunnel is running correctly, which to be honest it sounds like it isn't still.
Valentyn
Posts: 4
Joined: Tue Mar 17, 2009 5:03 pm

Re: Cannt connect... Banned?

Postby Valentyn » Sun Mar 22, 2009 9:30 am

in the space port it says 8000

and the hub address: hub.twofo.co.uk:4144
User avatar
astropoint
The life and soul of the party
Posts: 1146
Joined: Tue Oct 04, 2005 6:50 pm
Location: Newcastle-Under-Lyme
Contact:

Re: Cannt connect... Banned?

Postby astropoint » Sun Mar 22, 2009 10:39 am

Hub address should be localhost, port 8000 when on campus
Valentyn
Posts: 4
Joined: Tue Mar 17, 2009 5:03 pm

Re: Cannt connect... Banned?

Postby Valentyn » Sun Mar 22, 2009 11:31 pm

:(

Now im getting:

failed to connect to hub localhost: connection refused
User avatar
astropoint
The life and soul of the party
Posts: 1146
Joined: Tue Oct 04, 2005 6:50 pm
Location: Newcastle-Under-Lyme
Contact:

Re: Cannt connect... Banned?

Postby astropoint » Sun Mar 22, 2009 11:34 pm

OK, still sounds like stunnel isn't running properly, or at all. Maybe try going through the setup again as at http://www.twofo.co.uk/wiki/index.php/C ... Shakespeer ?
Failing that, I see no reason why valknut wouldn't work when connecting to hub.twofo.co.uk:4146 with the SSL box ticked (yes it;s a different address to how shakespeer would connect).

Who is online

Users browsing this forum: No registered users and 2 guests