z

No connection could be made because the target machine...

Chat about twofo and other information sharing portals.

Moderator: Operators

Coqui
Posts: 4
Joined: Sun Apr 20, 2008 4:56 pm

No connection could be made because the target machine...

Postby Coqui » Sun Apr 20, 2008 4:59 pm

Dear all,

I'm trying to connect to localhost:8000 but every time I try it comes up with the following message...

'No connection could be made because the target machine actively refused it'

I've successfully used twofo in the past, i've checked my IP and I'm sharing over 100GB but still no success. Please help.

Regards
Coqui
Rampage
Posts: 243
Joined: Thu May 18, 2006 2:08 am
Location: London
Contact:

Postby Rampage » Sun Apr 20, 2008 6:38 pm

Make sure stunnel is running please. That should fix your problem.
Coqui
Posts: 4
Joined: Sun Apr 20, 2008 4:56 pm

Postby Coqui » Sun Apr 20, 2008 7:31 pm

Stunnel is definitely running and the message still appears. Any other suggestions?

BTW I'm running stunnel 4.22
Rampage
Posts: 243
Joined: Thu May 18, 2006 2:08 am
Location: London
Contact:

Postby Rampage » Sun Apr 20, 2008 7:47 pm

What OS are you running? And is dc++ allowed to conenct to localhost (any firewall rules blocking DC++)
Coqui
Posts: 4
Joined: Sun Apr 20, 2008 4:56 pm

Postby Coqui » Sun Apr 20, 2008 9:26 pm

Am running Vista Premium. Windows firewall is off as I run norton internet security with its own firewall, have set DC++ and Stunnel to 'allow' on the settings but this doesnt seem to make a difference.
Rampage
Posts: 243
Joined: Thu May 18, 2006 2:08 am
Location: London
Contact:

Postby Rampage » Sun Apr 20, 2008 9:44 pm

Right there seems to be an indiscrepency. Did you downlaod stunnel from the twofo sources? As the version available with preconfigured settings is 4.15.

Try redownload stunnel from http://www.twofo.co.uk/resources/stunnel.zip and then try it. (so delete the existing stunnel)
Coqui
Posts: 4
Joined: Sun Apr 20, 2008 4:56 pm

Postby Coqui » Mon Apr 21, 2008 2:30 pm

Rampage you are a genius!

I've installed this version of stunnel and it works. Many thanks buddy!
Rampage
Posts: 243
Joined: Thu May 18, 2006 2:08 am
Location: London
Contact:

Postby Rampage » Mon Apr 21, 2008 3:25 pm

Thats good that it works. Cheers
Ad
Posts: 35
Joined: Mon Jun 02, 2008 1:45 am

Postby Ad » Wed Jun 04, 2008 10:17 pm

well done rampage
uminum
Posts: 9
Joined: Fri Jun 06, 2008 10:16 pm

Postby uminum » Sat Jun 07, 2008 7:56 pm

yeah well done, rampage. i would say that i couldn't have put it better myself, but i could have put it better myself, so i won't say that i couldn't have put it better myself, because if i were to lesser myself in order to better yourself then myself would become less superior to yourself meaning that yourself would think that they could put it better than myself whereas i can actually better myself above yourself.
Rampage
Posts: 243
Joined: Thu May 18, 2006 2:08 am
Location: London
Contact:

Postby Rampage » Sat Jun 07, 2008 8:00 pm

So please do better yourself and behave appropriately
uminum
Posts: 9
Joined: Fri Jun 06, 2008 10:16 pm

Postby uminum » Sun Jun 08, 2008 12:55 pm

honestly rampage can't you understand plain english? your reply doesn't match what i said at all!!!
User avatar
echelon
Uber Forum Spammer
Posts: 895
Joined: Fri Oct 07, 2005 8:22 pm

Postby echelon » Sun Aug 31, 2008 4:57 pm

well quite frankly I think the solution is obvious.

uninstall VISTA and get a proper operating system.

Who is online

Users browsing this forum: No registered users and 2 guests